Errors saving applications in EU
Incident Report for Superblocks
Resolved
A fix has been implemented. Note, be sure to do a hard refresh your browser.
Posted May 08, 2024 - 11:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2024 - 11:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2024 - 11:42 EDT
Investigating
We are investigating errors saving changes to applications in edit mode on the EU instance (https://eu.superblocks.com)
Posted May 08, 2024 - 11:39 EDT
This incident affected: Applications.