Major outage
Incident Report for Superblocks
Resolved
Systems are stable.
Posted Aug 29, 2022 - 18:14 EDT
Monitoring
Service is restored and we are monitoring for ongoing stability.
Posted Aug 29, 2022 - 16:18 EDT
Update
We have partly restored the Superblocks service and are continuing to resolve the remaining issues.
Posted Aug 29, 2022 - 16:14 EDT
Identified
We have identified the root cause of the issue and are working on a resolution.
Posted Aug 29, 2022 - 15:24 EDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2022 - 14:47 EDT
Investigating
We are currently investigating this issue.
Posted Aug 29, 2022 - 14:29 EDT
This incident affected: Applications, Workflows, and Scheduled Jobs.