Errors logging in and loading the site
Incident Report for Superblocks
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 16:38 EDT
Monitoring
Superblocks is back up and we are monitoring the situation.
Posted Oct 30, 2023 - 16:30 EDT
Update
Investigating issues with Auth0, resulting in an "Internal Edge Error" in Superblocks.
https://status.auth0.com/incidents/0wnt9fdgq7q3
Posted Oct 30, 2023 - 16:14 EDT
Investigating
We are currently investigating this issue.
Posted Oct 30, 2023 - 16:10 EDT