Dashboard is down after major upgrade
Incident Report for Superblocks
Resolved
All systems are back online and fully operational!
Posted Oct 04, 2019 - 17:44 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2019 - 14:35 CEST
Identified
The dashboard is down after a major updated we just did to all the services within Superblocks. Under investigation to mitigate as soon as possible.
Posted Oct 04, 2019 - 14:34 CEST
This incident affected: Superblocks UI.