Issues in the pipeline service
Incident Report for Superblocks
Resolved
The pipeline service seems to be fully operational once again. All pending builds are being executed at the moment, and we are monitoring everything to make sure is fully functional.
Posted Jul 23, 2019 - 10:25 CEST
Identified
We are currently having some issues in our cluster with the Pipeline service. We have identified the problem and trying to fix it asap.
Posted Jul 23, 2019 - 10:08 CEST
This incident affected: Superblocks APIs.