Ci service is down
Incident Report for Superblocks
Resolved
Seems systems are once again up and running but we will monitor closely in case we detect problems once again.
Posted Nov 28, 2019 - 14:40 CET
Identified
We have identified the issue being one with our internal service providers and we are monitoring updates on their side.
Posted Nov 28, 2019 - 12:47 CET
This incident affected: CI Builders.