Pipeline service sync issues
Incident Report for Superblocks
Resolved
This incident has been resolved.
Posted Jun 11, 2019 - 19:24 CEST
Update
We are having some hiccups with our Kafka consumers. We are working in a solution which should solve these syncing issues.
Posted Jun 11, 2019 - 14:44 CEST
Update
We are continuing to investigate this issue.
Posted May 30, 2019 - 10:54 CEST
Investigating
Having some synchronization issues in the pipeline service which is causing to show wrong build statuses
Posted May 30, 2019 - 10:54 CEST
This incident affected: Superblocks APIs.