API Calls Failing in Public Apps
Incident Report for Superblocks
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 00:28 EDT
Investigating
API calls in public apps are failing with 401 errors
Posted Sep 11, 2023 - 21:21 EDT
This incident affected: Applications.