GitHub platform issues
Incident Report for Superblocks
Resolved
This incident has been resolved.
Posted Jul 23, 2019 - 10:08 CEST
Update
Seems Github systems are up and running again
Posted Jul 23, 2019 - 10:08 CEST
Monitoring
GitHub is having issues with some of their services. They seem to be functional again but we keep monitoring their systems.
Posted Jul 22, 2019 - 19:02 CEST
This incident affected: Github Checks and Github.