Issues with the projects API endpoint
Incident Report for Superblocks
Resolved
We have managed to finally solve the issue and push the fix in production. Your project's access should work as usual once again.
Posted Jul 09, 2019 - 00:52 CEST
Identified
We are currently having some issues with the project service which is causing 404 when trying to fetch some projects and in certain cases is not allowing you to create new projects.

We have identified the faulty logic and updating all the services involved in the issue.
Posted Jul 08, 2019 - 16:57 CEST
This incident affected: Superblocks UI and Superblocks APIs.